
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.themountainmail.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="John Alter won the championship flight this weekend at the Chaffee County Golf Open, shooting a 211 gross with a -4 handicap." />
<meta name="author" content="Brian McCabe Mail News Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=601%2C630" />
<meta property="og:image:width" content="601" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="John Alter wins championship flight at Chaffee County Golf Open" />
<meta property="og:description" content="John Alter won the championship flight this weekend at the Chaffee County Golf Open, shooting a 211 gross with a -4 handicap." />
<meta property="og:site_name" content="TheMountainMail.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://facebook.com/TheMountainMail" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMtnMail" />
<meta name="twitter:image:alt" content="Championship flight" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brian McCabe\nMail News Editor","presentation":null,"start_hour":"00","id":"9f196ca0-1046-11ec-9a16-b759f1179ba1","app":"editorial","ga_page":"\/news\/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28601487-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "131,132,2119,1334", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/impressions.js?_dc=1631082923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/traffic.js?_dc=1631082922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/settings.js?_dc=1585223925"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1610556115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>John Alter wins championship flight at Chaffee County Golf Open | News | themountainmail.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: ; } #site-footer { background-color: #14b2de; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e0e0e0; } .navbar-toggle .icon-bar { background-color: #e0e0e0 !important; } .navbar-toggle .sr-only-show { color: #e0e0e0 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e0e0e0; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.themountainmail.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="John Alter wins championship flight at Chaffee County Golf Open | News | themountainmail.com" href="http://www.themountainmail.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    




var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();




var sInjectNavIcon = "<svg class=\"tnt-svg tnt-circle tnt-w-16\" aria-hidden=\"true\" data-prefix=\"fas\" data-icon=\"circle\" role=\"img\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 512 512\" data-fa-i2svg=\"\"><path fill=\"currentColor\" d=\"M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z\"></path></svg>";
    $(sInjectNavIcon).insertBefore('.nav-link.nav-home.dropdown-toggle span.nav-label');
    $('.nav-icon.fa.fa-home.fa-fw').css('display','none');





});



</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9f196ca0-1046-11ec-9a16-b759f1179ba1  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.themountainmail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brian+McCabe%0AMail+News+Editor&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=9f196ca0-1046-11ec-9a16-b759f1179ba1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=342&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-28601487-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.themountainmail.com",
  secureDomain: "themountainmail.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.themountainmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.themountainmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[131] = {
    'name':'Online Subscription',
    'id':'131',
    'prices':['400','1100','3400','5800','10400','16000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="131" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>We only accept Visa, Mastercard, and Discover.</p>
<p><em><strong>Please note* American Express is NOT accepted.</strong> </em></p>
<p>Thank you!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $4.00
                                    
                                        
for 7 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="131" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.themountainmail.com/users/admin/service/purchase/?serviceid=131&referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-131">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-131" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Week </td>
                                    <td class="service-rate-cell-price">
                                        $4.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month</td>
                                    <td class="service-rate-cell-price">
                                        $11.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $34.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $58.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $104.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Two Years</td>
                                    <td class="service-rate-cell-price">
                                        $160.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 730 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[132] = {
    'name':'Already a print subscriber?',
    'id':'132',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="132" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Already a print subscriber?</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>You can find your client key on your subscription renewal statement or call us at the Mountain Mail at 719-539-6691.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="132" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.themountainmail.com/users/admin/service/purchase/?serviceid=132&referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.themountainmail.com/content/tncms/live/" data-endpoint="https://www.themountainmail.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[131] = {
    'name':'Online Subscription',
    'id':'131',
    'prices':['400','1100','3400','5800','10400','16000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[132] = {
    'name':'Already a print subscriber?',
    'id':'132',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2119] = {
    'name':'20-20 Special',
    'id':'2119',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1334] = {
    'name':'Free Trial Service',
    'id':'1334',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(131);
                
                bloxServiceIDs.push(132);
                
                bloxServiceIDs.push(2119);
                
                bloxServiceIDs.push(1334);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.themountainmail.com/tncms/admin/editorial-asset/?edit=9f196ca0-1046-11ec-9a16-b759f1179ba1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-628925" class="tncms-block hidden-md hidden-lg"><div id="user-controls-628925" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.themountainmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.themountainmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628925').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.themountainmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.themountainmail.com/users/logout/" id="user-logout-form-628925"><input type="hidden" name="referer_url" value="https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-633646" class="tncms-block m"><section id="block-633646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="520"
                height="75"
                alt=""></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-"> </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnist/"  class="nav-link tnt-section-columnist">Columnist</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports_outdoors/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_outdoors/"  class="nav-link tnt-section-sports-outdoors">Sports & Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/memorials/"  class="nav-link tnt-section-memorials">Memorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-post-an-obituary">Post an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/church/"  class="nav-link tnt-section-church">Church</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/search/?l=10&amp;q="  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-628921" class="tncms-block hidden-md hidden-lg"><section id="block-628921" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-628921" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-628921" aria-labelledby="site-search-button-628921" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-628921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628921-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-628921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628921').submit();
        return false;
    });

    $('#site-search-628921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-633647" class="tncms-block"><div id="current-time"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-628924" class="tncms-block"><div id="user-controls-628924" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.themountainmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.themountainmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628924').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.themountainmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628924').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.themountainmail.com/users/logout/" id="user-logout-form-628924"><input type="hidden" name="referer_url" value="https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-628922" class="tncms-block"><div class="follow-links-628922 pull-right">
    
    <section id="block-628922" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://facebook.com/TheMountainMail" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheMtnMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJMpLLMi0zM-WXXxCH9IWlg/featured?disable_polymer=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.themountainmail.com",
  "sameAs" : [" https://facebook.com/TheMountainMail","https://twitter.com/TheMtnMail","https://www.youtube.com/channel/UCJMpLLMi0zM-WXXxCH9IWlg/featured?disable_polymer=1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-652124" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-masthead-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-628872" class="tncms-block tmm-logo-block"><section id="block-628872" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="580"
                height="64"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-628926" class="tncms-block"><div id="weather-628926" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_628926" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Salida, CO
                                
                                 <small>(81201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny skies. High 91F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 51F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 8, 2021 @ 12:46 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-655021" class="tncms-block">
        <div id="blox-ad-position-block-tile-top-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-weather","slot":"1","fold":"","width":"125","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628917" class="tncms-block m"><section id="block-628917" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="520"
                height="75"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-628920" class="tncms-block"><ul id="site-search-628920-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-628920" aria-labelledby="site-search-button-628920" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-628920-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628920-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-628920" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-628920-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628920').submit();
        return false;
    });

    $('#site-search-628920').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628920 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628920 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628920-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"> </span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/news/arts_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/news/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnist"  href="/opinion/columnist/"  tabindex="0">
                    <span class="nav-label">Columnist</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports_outdoors/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-outdoors"  href="/sports_outdoors/"  tabindex="0">
                    <span class="nav-label">Sports & Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-memorials"  href="/obituaries/memorials/"  tabindex="0">
                    <span class="nav-label">Memorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-post-an-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0">
                    <span class="nav-label">Post an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birth"  href="/community/birth/"  tabindex="0">
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/community/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/community/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church"  href="/community/church/"  tabindex="0">
                    <span class="nav-label">Church</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-photo"  href="/site/forms/online_services/submit_photo/"  tabindex="0">
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  tabindex="0">
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-ads"  href="/classifieds/search/?l=10&amp;q="  tabindex="0">
                    <span class="nav-label">Search Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services-offered"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services Offered</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-info"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-sale"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-workforce"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-652126" class="tncms-block">
        <div id="blox-ad-position-block-global-fullscreen-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-global-fullscreen-top1","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-628813" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-628814" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ad8620bc-1046-11ec-8477-efd744fea290" class="modal fullscreen in modal-image image-default modal-ad8620bc-1046-11ec-8477-efd744fea290" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=400%2C420"
                    srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=150%2C157 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=200%2C210 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=225%2C236 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=300%2C315 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=400%2C420 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=540%2C566 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=640%2C671 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=750%2C787 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=990%2C1038 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=1035%2C1085 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=1107%2C1161 1200w"
                    sizes="100vw"
                    
                    width="1107"
                    height="1161"
                    alt="Championship flight"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ad8620bc-1046-11ec-8477-efd744fea290" data-target=".caption-inner-modal-image-ad8620bc-1046-11ec-8477-efd744fea290">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ad8620bc-1046-11ec-8477-efd744fea290 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Marcus Scanga, Rick J. Shovald and John Alter, placed third, second and winner respectively during the championship flight at the Chaffee County Golf Open during the holiday weekend. Alter finished with a 211 gross, Shovald placed 213 and Scanga garnered 217.</p></div><div class="subscriber-preview"><p></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Brian McCabe</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Fimage_ad8620bc-1046-11ec-8477-efd744fea290.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ad8620bc-1046-11ec-8477-efd744fea290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad8620bc-1046-11ec-8477-efd744fea290"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Championship%20flight&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Fimage_ad8620bc-1046-11ec-8477-efd744fea290.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ad8620bc-1046-11ec-8477-efd744fea290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad8620bc-1046-11ec-8477-efd744fea290"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/image_ad8620bc-1046-11ec-8477-efd744fea290.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ad8620bc-1046-11ec-8477-efd744fea290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad8620bc-1046-11ec-8477-efd744fea290"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/ad8620bc-1046-11ec-8477-efd744fea290" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad8620bc-1046-11ec-8477-efd744fea290"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20Championship%20flight&body=https%3A%2F%2Fwww.themountainmail.com%2Fimage_ad8620bc-1046-11ec-8477-efd744fea290.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad8620bc-1046-11ec-8477-efd744fea290"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ad8620bc-1046-11ec-8477-efd744fea290.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad8620bc-1046-11ec-8477-efd744fea290"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad8620bc-1046-11ec-8477-efd744fea290-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad8620bc-1046-11ec-8477-efd744fea290" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad8620bc-1046-11ec-8477-efd744fea290" class="save-list-ad8620bc-1046-11ec-8477-efd744fea290-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad8620bc-1046-11ec-8477-efd744fea290" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ad8620bc-1046-11ec-8477-efd744fea290 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9f196ca0-1046-11ec-9a16-b759f1179ba1" class="asset article-default"  data-url="https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="John Alter won the championship flight this weekend at the Chaffee County Golf Open, shooting a 211 gross with a -4 handicap. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=601%2C630">
            <meta itemprop="width" content="601">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="themountainmail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.themountainmail.com\/tncms\/search\/mlt\/?origin=9f196ca0-1046-11ec-9a16-b759f1179ba1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9f196ca0-1046-11ec-9a16-b759f1179ba1" class="asset-paging">
                <div id="paging-prev-9f196ca0-1046-11ec-9a16-b759f1179ba1" class="paging-link prev offset"></div>
                <div id="paging-next-9f196ca0-1046-11ec-9a16-b759f1179ba1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            John Alter wins championship flight at Chaffee County Golf Open
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Brian McCabe
Mail News Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-07T00:15:00-06:00" class="tnt-date asset-date text-muted">
            Sep 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-07T00:15:00-06:00" class="tnt-date asset-date text-muted">Sep 7, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-07T00:15:00-06:00">
    <meta itemprop="datePublished" content="2021-09-07T00:15:00-06:00">
    <meta itemprop="dateModified" content="2021-09-07T00:15:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Alter%20wins%20championship%20flight%20at%20Chaffee%20County%20Golf%20Open&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/9f196ca0-1046-11ec-9a16-b759f1179ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20John%20Alter%20wins%20championship%20flight%20at%20Chaffee%20County%20Golf%20Open&body=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ad8620bc-1046-11ec-8477-efd744fea290" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ad8620bc-1046-11ec-8477-efd744fea290" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1107">
            <meta itemprop="height" content="1161">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=500%2C524">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=500%2C524">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=400%2C420"
                    srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=150%2C157 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=200%2C210 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=225%2C236 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=300%2C315 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=400%2C420 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=540%2C566 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=640%2C671 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=750%2C787 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=990%2C1038 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=1035%2C1085 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/a/d8/ad8620bc-1046-11ec-8477-efd744fea290/6138164c0d40d.image.jpg?resize=1107%2C1161 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1107"
                    height="1161"
                    alt="Championship flight"
                    class="img-responsive  letterbox tnt-restrict-img-ad8620bc-1046-11ec-8477-efd744fea290 default" />
            </div><style>
                .tnt-restrict-img-ad8620bc-1046-11ec-8477-efd744fea290 {
                    max-width: 725px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Marcus Scanga, Rick J. Shovald and John Alter, placed third, second and winner respectively during the championship flight at the Chaffee County Golf Open during the holiday weekend. Alter finished with a 211 gross, Shovald placed 213 and Scanga garnered 217.</p><p></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Brian McCabe</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9f196ca0-1046-11ec-9a16-b759f1179ba1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Alter%20wins%20championship%20flight%20at%20Chaffee%20County%20Golf%20Open&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/9f196ca0-1046-11ec-9a16-b759f1179ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20John%20Alter%20wins%20championship%20flight%20at%20Chaffee%20County%20Golf%20Open&body=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f196ca0-1046-11ec-9a16-b759f1179ba1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f196ca0-1046-11ec-9a16-b759f1179ba1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f196ca0-1046-11ec-9a16-b759f1179ba1" class="save-list-9f196ca0-1046-11ec-9a16-b759f1179ba1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f196ca0-1046-11ec-9a16-b759f1179ba1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>John Alter won the championship flight this weekend at the Chaffee County Golf Open, shooting a 211 gross with a -4 handicap.</p></div><div class="subscriber-preview"><p>Rick J. Shovald placed second, carding 213, and Marcus Scanga placed third scoring 217.</p></div><div class="subscriber-only"><p>“It was a great tournament with great weather,” Salida Golf Club pro Dow Steward said. “They were a real jovial group of guys.”</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>More than 50 golfers attended the tournament, although a few had to drop out over the course of the weekend.</p></div><div class="subscriber-only"><p>Aaron Pearson won the president’s flight carding 220, followed by Matthew McIntyre with 226 and Dave Chelf hit 236.</p></div><div class="subscriber-only"><p>The flights are divided by golf handicap, with the best ten golfers in the championship flight, then the next ten in the presidents flight, on down.</p></div><div class="subscriber-only"><p>Marc Martellaro won the first flight with 250, Kent Cookson scored 254 and Lawrence Ramirez hit 258.</p></div><div class="subscriber-only"><p>Gene Hidel won the second flight carding 253, Forrest Jenkins shot 262 and Ross Bender hit 266.</p></div><div class="subscriber-only"><p>The Witty flight golfers, are scored on net scores rather then gross, with  Kelly O’Conner scoring 240, Don Hayes carded 233 and Seth Watson scored 239.</p></div><div class="subscriber-only"><p></p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Alter%20wins%20championship%20flight%20at%20Chaffee%20County%20Golf%20Open&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/9f196ca0-1046-11ec-9a16-b759f1179ba1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20John%20Alter%20wins%20championship%20flight%20at%20Chaffee%20County%20Golf%20Open&body=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f196ca0-1046-11ec-9a16-b759f1179ba1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f196ca0-1046-11ec-9a16-b759f1179ba1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f196ca0-1046-11ec-9a16-b759f1179ba1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f196ca0-1046-11ec-9a16-b759f1179ba1" class="save-list-9f196ca0-1046-11ec-9a16-b759f1179ba1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f196ca0-1046-11ec-9a16-b759f1179ba1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9f196ca0-1046-11ec-9a16-b759f1179ba1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9f196ca0-1046-11ec-9a16-b759f1179ba1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Fnews%2Farticle_9f196ca0-1046-11ec-9a16-b759f1179ba1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-652116" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655009" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655010" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-three","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-628879" class="tncms-block no-block-title-treatment"><section id="block-628879" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-628879 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-628910" class="tncms-block"><section id="block-628910" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-628910 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-6fb07aa8-0c27-11ec-a201-f733a8409481" class="clearfix card  product has-image" data-track-object='{"title":"Acreage for Sale - RESIDENTIAL OR INCOME","url":"/classifieds/housing/pdfdisplayad_6fb07aa8-0c27-11ec-a201-f733a8409481.html","uuid":"6fb07aa8-0c27-11ec-a201-f733a8409481","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6fb07aa8-0c27-11ec-a201-f733a8409481">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6fb07aa8-0c27-11ec-a201-f733a8409481 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/pdfdisplayad_6fb07aa8-0c27-11ec-a201-f733a8409481.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Acreage for Sale - RESIDENTIAL OR INCOME"
                    class="img-responsive lazyload  letterbox default"
                    width="388"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/classifieds/6/fb/6fb07aa8-0c27-11ec-a201-f733a8409481/61312bb64b086.preview.jpg?resize=200%2C619" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/pdfdisplayad_6fb07aa8-0c27-11ec-a201-f733a8409481.html" class="tnt-asset-link">
        

        
            Acreage for Sale - RESIDENTIAL OR INCOME</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-02T13:53:49-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 2, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-632990" class="tncms-block block-title-teatment"><section id="block-632990" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-632990 light">
        <div class="block-title-inner">
            <h3>
                
                Photo Albums
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-heading-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-3ea04cba-f672-11eb-a443-fb5cfee566a2" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ea04cba-f672-11eb-a443-fb5cfee566a2 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_3ea04cba-f672-11eb-a443-fb5cfee566a2.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chaffee Count Fair"
                            class="img-responsive lazyload full default"
                            width="1445"
                            height="1084"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/e/eb/eeb72206-f65c-11eb-bc9b-9386772841dc/610c9e4c09616.image.jpg?crop=1445%2C1084%2C0%2C76&resize=1445%2C1084&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_3ea04cba-f672-11eb-a443-fb5cfee566a2.html" class="tnt-asset-link">
        

        
            Chaffee Count Fair</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-7b2c1be0-f448-11eb-afb2-d3adc78caa13" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7b2c1be0-f448-11eb-afb2-d3adc78caa13 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_7b2c1be0-f448-11eb-afb2-d3adc78caa13.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +12</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2021 4-H Event Results"
                            class="img-responsive lazyload full default"
                            width="557"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/7/e1/7e1940a8-f448-11eb-880e-7787dad989a2/61091f69ac961.image.jpg?crop=557%2C418%2C21%2C0&resize=557%2C418&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_7b2c1be0-f448-11eb-afb2-d3adc78caa13.html" class="tnt-asset-link">
        

        
            2021 4-H Event Results</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-ace55444-eee4-11eb-a151-7f3588d94b52" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ace55444-eee4-11eb-a151-7f3588d94b52 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_ace55444-eee4-11eb-a151-7f3588d94b52.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Muttin' Bustin"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/b/56/b564831a-eee4-11eb-b30f-57332aebab15/610014d85691e.image.jpg?crop=600%2C450%2C0%2C147&resize=600%2C450&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_ace55444-eee4-11eb-a151-7f3588d94b52.html" class="tnt-asset-link">
        

        
            Muttin' Bustin</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-6ca3594c-de56-11eb-aa71-0382ca647d7a" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6ca3594c-de56-11eb-aa71-0382ca647d7a media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_6ca3594c-de56-11eb-aa71-0382ca647d7a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +12</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fourth of July Salida Style"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/5/91/591b5630-de57-11eb-9c9d-bff51d5cf80e/60e44f6391bf5.image.jpg?crop=600%2C450%2C0%2C124&resize=600%2C450&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_6ca3594c-de56-11eb-aa71-0382ca647d7a.html" class="tnt-asset-link">
        

        
            Fourth of July Salida Style</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-31abc14e-d307-11eb-96c5-abc7f9ed9133" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-fibark">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-31abc14e-d307-11eb-96c5-abc7f9ed9133 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fibark/collection_31abc14e-d307-11eb-96c5-abc7f9ed9133.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mystery Machine wins crowd favorite as Hooligan race returns"
                            class="img-responsive lazyload full default"
                            width="1409"
                            height="1057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/6/85/685cf99c-d307-11eb-9cb2-bb0fb25dc017/60d154e508ddf.image.jpg?crop=1409%2C1057%2C17%2C0&resize=1409%2C1057&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/fibark/collection_31abc14e-d307-11eb-96c5-abc7f9ed9133.html" class="tnt-asset-link">
        

        
            Mystery Machine wins crowd favorite as Hooligan race returns</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-616399f2-c2cc-11eb-b298-772346aa0f36" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-616399f2-c2cc-11eb-b298-772346aa0f36 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_616399f2-c2cc-11eb-b298-772346aa0f36.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Salida's youth entertain at SunFest"
                            class="img-responsive lazyload full default"
                            width="1105"
                            height="829"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/4e/84e72058-c27f-11eb-abd4-471902756e51/60b598bb20fab.image.jpg?crop=1105%2C829%2C0%2C394&resize=1105%2C829&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_616399f2-c2cc-11eb-b298-772346aa0f36.html" class="tnt-asset-link">
        

        
            Salida's youth entertain at SunFest</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-633000" class="tncms-block"><section id="block-633000" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-633000 dark">
        <div class="block-title-inner">
            <h3>
                
                Specials
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-heading-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-1fa2913e-a5cf-5ea0-ab11-4ba93315528f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-cycling-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fa2913e-a5cf-5ea0-ab11-4ba93315528f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/cycling_guide/edition_1fa2913e-a5cf-5ea0-ab11-4ba93315528f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cycling Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/3/78/3783ad55-c68f-59bd-ae45-f5bf99eb5ceb/60e5bafe8bc3d.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/cycling_guide/edition_1fa2913e-a5cf-5ea0-ab11-4ba93315528f.html" class="tnt-asset-link">
        

        
            Cycling Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-e6949d8c-1d85-5240-96ad-68ec59cf6acd" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-salida-rec">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e6949d8c-1d85-5240-96ad-68ec59cf6acd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/salida_rec/edition_e6949d8c-1d85-5240-96ad-68ec59cf6acd.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salida Recreation"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/2/13/21383629-9ab5-5290-a34b-71948c72eeeb/60b921c1b7475.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/salida_rec/edition_e6949d8c-1d85-5240-96ad-68ec59cf6acd.html" class="tnt-asset-link">
        

        
            Salida Recreation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-a8108f94-9c2c-522a-a5c6-de18e0408a8a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-discover">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8108f94-9c2c-522a-a5c6-de18e0408a8a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/discover/edition_a8108f94-9c2c-522a-a5c6-de18e0408a8a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Discover"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/0/dd/0dd206f2-48b5-567e-a941-a41f8174b441/60b7b50298c40.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/discover/edition_a8108f94-9c2c-522a-a5c6-de18e0408a8a.html" class="tnt-asset-link">
        

        
            Discover</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-ab385bf4-e3ac-5db7-b109-6866086a4ff9" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-graduation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab385bf4-e3ac-5db7-b109-6866086a4ff9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/graduation/edition_ab385bf4-e3ac-5db7-b109-6866086a4ff9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Graduation"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/6/cc/6cc2def1-6fac-5bcb-8b8a-5361c33e0d37/60b6419b1dde5.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/graduation/edition_ab385bf4-e3ac-5db7-b109-6866086a4ff9.html" class="tnt-asset-link">
        

        
            Graduation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-00c70d4f-54fb-560f-9a51-087f23799c2c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-chaffee-county-homes">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00c70d4f-54fb-560f-9a51-087f23799c2c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/chaffee_county_homes/edition_00c70d4f-54fb-560f-9a51-087f23799c2c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chaffee County Homes"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/5/3a/53a13e87-a97a-5ff5-872c-df1182ac6377/60ae6c8d8459f.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/chaffee_county_homes/edition_00c70d4f-54fb-560f-9a51-087f23799c2c.html" class="tnt-asset-link">
        

        
            Chaffee County Homes</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-e4aed8aa-8118-5645-97fd-0431b01f51d1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-home-and-garden">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4aed8aa-8118-5645-97fd-0431b01f51d1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/home_and_garden/edition_e4aed8aa-8118-5645-97fd-0431b01f51d1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home and Garden"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/53/15370fb1-36d0-5e86-bd6d-d283dcebe441/608991850641d.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/home_and_garden/edition_e4aed8aa-8118-5645-97fd-0431b01f51d1.html" class="tnt-asset-link">
        

        
            Home and Garden</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-b5d3e95a-1f7d-5199-bd10-a7489dde2995" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-fishing-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5d3e95a-1f7d-5199-bd10-a7489dde2995 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/fishing_guide/edition_b5d3e95a-1f7d-5199-bd10-a7489dde2995.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fishing Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/5/52/55223955-f272-521c-9c75-af93d5afe4b4/605cafce2911e.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/fishing_guide/edition_b5d3e95a-1f7d-5199-bd10-a7489dde2995.html" class="tnt-asset-link">
        

        
            Fishing Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-eeed2609-027b-5a4d-8d2c-207dadc0abf0" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-winter-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eeed2609-027b-5a4d-8d2c-207dadc0abf0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/winter_guide/edition_eeed2609-027b-5a4d-8d2c-207dadc0abf0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winter Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/e/5c/e5c9bb74-c5b5-5683-9f41-1ddf2c7b7dad/5fb69bab7db1f.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/winter_guide/edition_eeed2609-027b-5a4d-8d2c-207dadc0abf0.html" class="tnt-asset-link">
        

        
            Winter Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-best-of-salida">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/best_of_salida/edition_c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Best of Salida"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/51/151a2732-fe89-5e54-b21f-525b88477fcc/5fad496453c89.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/best_of_salida/edition_c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb.html" class="tnt-asset-link">
        

        
            Best of Salida</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-0664c055-55ff-5fb7-abfa-a467278bd429" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-veterans">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0664c055-55ff-5fb7-abfa-a467278bd429 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/veterans/edition_0664c055-55ff-5fb7-abfa-a467278bd429.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salute to our Veterans"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/2/58/258f836e-c552-501e-b2ad-8a462105a3d3/5fa7840f93f96.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/veterans/edition_0664c055-55ff-5fb7-abfa-a467278bd429.html" class="tnt-asset-link">
        

        
            Salute to our Veterans</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-32590b41-0820-51f2-af04-fc534b95ad93" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-home-improvement">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-32590b41-0820-51f2-af04-fc534b95ad93 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/home_improvement/edition_32590b41-0820-51f2-af04-fc534b95ad93.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home Improvement"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/c/64/c6411474-e0b0-5390-a023-b3beac365c48/5f748cbc6c912.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/home_improvement/edition_32590b41-0820-51f2-af04-fc534b95ad93.html" class="tnt-asset-link">
        

        
            Home Improvement</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-d40882db-a471-5c4c-a13e-c913a1297616" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-heritage-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d40882db-a471-5c4c-a13e-c913a1297616 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/heritage_guide/edition_d40882db-a471-5c4c-a13e-c913a1297616.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Heritage Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/c/55/c556a915-bb2f-56a8-bffd-0604fbb45cd4/5f68e0532da70.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/heritage_guide/edition_d40882db-a471-5c4c-a13e-c913a1297616.html" class="tnt-asset-link">
        

        
            Heritage Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-294b2f1c-1299-5d95-bd25-1bf33b3123a1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-outdoor-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-294b2f1c-1299-5d95-bd25-1bf33b3123a1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/outdoor_guide/edition_294b2f1c-1299-5d95-bd25-1bf33b3123a1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outdoor Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/9/08/908d04d6-593d-5f6a-b594-e43671950fb9/5f60da57a7abb.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/outdoor_guide/edition_294b2f1c-1299-5d95-bd25-1bf33b3123a1.html" class="tnt-asset-link">
        

        
            Outdoor Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-1885f7c0-71e2-5d6f-b487-c8e047ebeb35" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-dining-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1885f7c0-71e2-5d6f-b487-c8e047ebeb35 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/dining_guide/edition_1885f7c0-71e2-5d6f-b487-c8e047ebeb35.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dining Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/5/9f/59fc58cb-57b0-5010-b780-5516ade5ac13/5f50f1b93c15e.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/dining_guide/edition_1885f7c0-71e2-5d6f-b487-c8e047ebeb35.html" class="tnt-asset-link">
        

        
            Dining Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-c229f6f5-c5d5-5a45-90e0-73a986b48134" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-central-colorado-wildfire">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c229f6f5-c5d5-5a45-90e0-73a986b48134 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/central_colorado_wildfire/edition_c229f6f5-c5d5-5a45-90e0-73a986b48134.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Central Colorado Wildfire"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/4/14/414b0858-6818-572a-9af6-b728d2ddd1f9/5ebc473bbe95f.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/central_colorado_wildfire/edition_c229f6f5-c5d5-5a45-90e0-73a986b48134.html" class="tnt-asset-link">
        

        
            Central Colorado Wildfire</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-628815" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-628816" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-outdoors"  href="/sports_outdoors/"  tabindex="0">
                    <span class="nav-label">Sports & Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-buys"  href="/local_buys/"  tabindex="0">
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-628915" class="tncms-block"><section id="block-628915" class="block emphasis-h4   " ><address>
    <strong>themountainmail.com</strong><br>
    125 East Second St.<br>
    Salida, CO 81201
    <br>
    
        <strong>Phone:</strong> 719-539-6691<br>
        <strong>Email:</strong> <a href="mailto:mmweb@themountainmail.com">mmweb@themountainmail.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9f196ca0-1046-11ec-9a16-b759f1179ba1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_628926').click(function(e){
                                        $('#weather-628926 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.themountainmail.com/tncms/block/888581/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>