
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.themountainmail.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="free_content, news" />
<meta name="news_keywords" content="free_content, news" />
<meta name="description" content="The fifth annual Smiles for Freedom program took place Saturday at Relaxation Dental with Dr. Nicholas Brown and his staff offering free dental care to veterans all day." />
<meta name="author" content="Arlene Shovald Special to The Mail" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dentist gives Smiles for Freedom" />
<meta property="og:description" content="The fifth annual Smiles for Freedom program took place Saturday at Relaxation Dental with Dr. Nicholas Brown and his staff offering free dental care to veterans all day." />
<meta property="og:site_name" content="TheMountainMail.com" />
<meta property="og:section" content="Free Content" />
<meta property="article:publisher" content="https://facebook.com/TheMountainMail" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheMtnMail" />
<meta name="twitter:image:alt" content="1108 dental 1.tif" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/free_content","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Arlene Shovald\nSpecial to The Mail","presentation":null,"start_hour":"00","id":"4d25e2a2-4106-11ec-b470-ab746c79027b","app":"editorial","ga_page":"\/free_content\/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":375},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-28601487-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/impressions.js?_dc=1636464928"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/traffic.js?_dc=1636443324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/settings.js?_dc=1585223925"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1610556115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dentist gives Smiles for Freedom | Free Content | themountainmail.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: ; } #site-footer { background-color: #14b2de; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e0e0e0; } .navbar-toggle .icon-bar { background-color: #e0e0e0 !important; } .navbar-toggle .sr-only-show { color: #e0e0e0 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e0e0e0; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.themountainmail.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dentist gives Smiles for Freedom | Free Content | themountainmail.com" href="http://www.themountainmail.com/search/?f=rss&amp;t=article&amp;c=free_content&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){
    




var d = new Date();
var days = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];
var months = ["January","Febuary","March","April","May","June","July","August","September","October","November","December",];
document.getElementById("current-time").innerHTML = months[d.getMonth()]+" "+d.getDate()+", "+d.getFullYear();




var sInjectNavIcon = "<svg class=\"tnt-svg tnt-circle tnt-w-16\" aria-hidden=\"true\" data-prefix=\"fas\" data-icon=\"circle\" role=\"img\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 512 512\" data-fa-i2svg=\"\"><path fill=\"currentColor\" d=\"M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z\"></path></svg>";
    $(sInjectNavIcon).insertBefore('.nav-link.nav-home.dropdown-toggle span.nav-label');
    $('.nav-icon.fa.fa-home.fa-fw').css('display','none');





});



</script>








        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-4d25e2a2-4106-11ec-b470-ab746c79027b  section-free-content type-article infinity-disabled" data-path="/free_content">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.themountainmail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree_content&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Arlene+Shovald%0ASpecial+to+The+Mail&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=4d25e2a2-4106-11ec-b470-ab746c79027b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=375&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-28601487-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.themountainmail.com",
  secureDomain: "themountainmail.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.themountainmail.com/tncms/admin/editorial-asset/?edit=4d25e2a2-4106-11ec-b470-ab746c79027b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-628925" class="tncms-block hidden-md hidden-lg"><div id="user-controls-628925" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.themountainmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.themountainmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628925').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.themountainmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.themountainmail.com/users/logout/" id="user-logout-form-628925"><input type="hidden" name="referer_url" value="https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-633646" class="tncms-block m"><section id="block-633646" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="520"
                height="75"
                alt=""></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-"> </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnist/"  class="nav-link tnt-section-columnist">Columnist</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports_outdoors/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_outdoors/"  class="nav-link tnt-section-sports-outdoors">Sports & Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/memorials/"  class="nav-link tnt-section-memorials">Memorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-post-an-obituary">Post an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birth/"  class="nav-link tnt-section-birth">Birth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/church/"  class="nav-link tnt-section-church">Church</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_photo/"  class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  class="nav-link tnt-section-advanced-search">Advanced Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/search/?l=10&amp;q="  class="nav-link tnt-section-search-ads">Search Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services-offered">Services Offered</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community-info">Community Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/"  class="nav-link tnt-section-real-estate-for-rent">Real Estate for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate-for-sale">Real Estate for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-workforce">Workforce</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-628921" class="tncms-block hidden-md hidden-lg"><section id="block-628921" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-628921" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-628921" aria-labelledby="site-search-button-628921" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-628921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628921-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-628921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628921').submit();
        return false;
    });

    $('#site-search-628921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-633647" class="tncms-block"><div id="current-time"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-628924" class="tncms-block"><div id="user-controls-628924" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.themountainmail.com/users/signup/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.themountainmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628924').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.themountainmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.themountainmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628924').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.themountainmail.com/users/logout/" id="user-logout-form-628924"><input type="hidden" name="referer_url" value="https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-628922" class="tncms-block"><div class="follow-links-628922 pull-right">
    
    <section id="block-628922" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://facebook.com/TheMountainMail" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheMtnMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCJMpLLMi0zM-WXXxCH9IWlg/featured?disable_polymer=1" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.themountainmail.com",
  "sameAs" : [" https://facebook.com/TheMountainMail","https://twitter.com/TheMtnMail","https://www.youtube.com/channel/UCJMpLLMi0zM-WXXxCH9IWlg/featured?disable_polymer=1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-652124" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-masthead-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-masthead-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-628872" class="tncms-block tmm-logo-block"><section id="block-628872" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=400%2C44 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png?resize=540%2C60 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2ac3baa4-39cb-11e8-b1cf-43a4890a40f1.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="580"
                height="64"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-628926" class="tncms-block"><div id="weather-628926" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_628926" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Salida, CO
                                
                                 <small>(81201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun early followed by cloudy skies this afternoon. High 62F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. Low 36F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 9, 2021 @ 6:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-655021" class="tncms-block">
        <div id="blox-ad-position-block-tile-top-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-weather","slot":"1","fold":"","width":"125","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628917" class="tncms-block m"><section id="block-628917" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/custom/image/2344c4fc-1645-11e8-9a5f-4fe2bcdcdabe.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="520"
                height="75"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-628920" class="tncms-block"><ul id="site-search-628920-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-628920" aria-labelledby="site-search-button-628920" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-628920-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628920-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-628920" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-628920-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628920').submit();
        return false;
    });

    $('#site-search-628920').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628920 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628920 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628920-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"> </span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/news/arts_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/news/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnist"  href="/opinion/columnist/"  tabindex="0">
                    <span class="nav-label">Columnist</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports_outdoors/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-outdoors"  href="/sports_outdoors/"  tabindex="0">
                    <span class="nav-label">Sports & Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-memorials"  href="/obituaries/memorials/"  tabindex="0">
                    <span class="nav-label">Memorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-post-an-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0">
                    <span class="nav-label">Post an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birth"  href="/community/birth/"  tabindex="0">
                    <span class="nav-label">Birth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/community/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/community/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church"  href="/community/church/"  tabindex="0">
                    <span class="nav-label">Church</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/community/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-photo"  href="/site/forms/online_services/submit_photo/"  tabindex="0">
                    <span class="nav-label">Submit a Photo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advanced-search"  href="/search?t=article&amp;l=25&amp;d1=1%2Byear%2Bago&amp;f=html&amp;advanced=true"  tabindex="0">
                    <span class="nav-label">Advanced Search</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-ads"  href="/classifieds/search/?l=10&amp;q="  tabindex="0">
                    <span class="nav-label">Search Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services-offered"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services Offered</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-info"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-rent"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Real Estate for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-for-sale"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Real Estate for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-workforce"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Workforce</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-652126" class="tncms-block">
        <div id="blox-ad-position-block-global-fullscreen-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-global-fullscreen-top1","slot":"1","fold":"","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-628813" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-628814" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4d25e2a2-4106-11ec-b470-ab746c79027b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4d25e2a2-4106-11ec-b470-ab746c79027b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal" class="carousel-inner"><div  class="item photo-88bd11f0-4106-11ec-b1ef-2b3f2f303939">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dentist gives Smiles for Freedom","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg"
                    
                    alt="1108 dental 1.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1105"
                    height="737"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal" data-target=".caption-inner-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal collapse in"><div class="caption-text"><p><strong>An honor guard composed of American Legion Ray Lines Post No. 64 members and other veterans join the staff at Relaxation Dental Saturday morning prior to Smiles for Freedom, a program offered by Dr. Nicholas Brown and his staff that provides one day of free dental work for veterans.</strong></p><p><strong> </strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Arlene Shovald
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Fimage_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88bd11f0-4106-11ec-b1ef-2b3f2f303939"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1108%20dental%201.tif&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Fimage_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88bd11f0-4106-11ec-b1ef-2b3f2f303939"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/image_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88bd11f0-4106-11ec-b1ef-2b3f2f303939"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/88bd11f0-4106-11ec-b1ef-2b3f2f303939" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88bd11f0-4106-11ec-b1ef-2b3f2f303939"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%201108%20dental%201.tif&body=https%3A%2F%2Fwww.themountainmail.com%2Fimage_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88bd11f0-4106-11ec-b1ef-2b3f2f303939"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_88bd11f0-4106-11ec-b1ef-2b3f2f303939.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88bd11f0-4106-11ec-b1ef-2b3f2f303939"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88bd11f0-4106-11ec-b1ef-2b3f2f303939-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88bd11f0-4106-11ec-b1ef-2b3f2f303939" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88bd11f0-4106-11ec-b1ef-2b3f2f303939" class="save-list-88bd11f0-4106-11ec-b1ef-2b3f2f303939-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88bd11f0-4106-11ec-b1ef-2b3f2f303939" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9db28da6-4106-11ec-b561-6b187b688bf7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dentist gives Smiles for Freedom","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/9/db/9db28da6-4106-11ec-b561-6b187b688bf7/6189dff948ef8.image.jpg"
                    
                    alt="1108 dental 3.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1105"
                    height="737"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/9/db/9db28da6-4106-11ec-b561-6b187b688bf7/6189dff948ef8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal" data-target=".caption-inner-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal collapse in"><div class="caption-text"><p><strong>Dennis Hunter, commander of American Legion Ray Lines Post No. 64, left, talks with Dr. Nicholas Brown prior to Smiles for Freedom. Dr. Brown offered free dental care to veterans all day Saturday.</strong></p><p><strong> </strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Arlene Shovald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Fimage_9db28da6-4106-11ec-b561-6b187b688bf7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9db28da6-4106-11ec-b561-6b187b688bf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db28da6-4106-11ec-b561-6b187b688bf7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1108%20dental%203.tif&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Fimage_9db28da6-4106-11ec-b561-6b187b688bf7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9db28da6-4106-11ec-b561-6b187b688bf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db28da6-4106-11ec-b561-6b187b688bf7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/image_9db28da6-4106-11ec-b561-6b187b688bf7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9db28da6-4106-11ec-b561-6b187b688bf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db28da6-4106-11ec-b561-6b187b688bf7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/9db28da6-4106-11ec-b561-6b187b688bf7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9db28da6-4106-11ec-b561-6b187b688bf7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%201108%20dental%203.tif&body=https%3A%2F%2Fwww.themountainmail.com%2Fimage_9db28da6-4106-11ec-b561-6b187b688bf7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9db28da6-4106-11ec-b561-6b187b688bf7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9db28da6-4106-11ec-b561-6b187b688bf7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9db28da6-4106-11ec-b561-6b187b688bf7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9db28da6-4106-11ec-b561-6b187b688bf7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9db28da6-4106-11ec-b561-6b187b688bf7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9db28da6-4106-11ec-b561-6b187b688bf7" class="save-list-9db28da6-4106-11ec-b561-6b187b688bf7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9db28da6-4106-11ec-b561-6b187b688bf7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4d25e2a2-4106-11ec-b470-ab746c79027b" class="asset article-default"  data-url="https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The fifth annual Smiles for Freedom program took place Saturday at Relaxation Dental with Dr. Nicholas Brown and his staff offering free dental care to veterans all day.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="themountainmail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.themountainmail.com\/tncms\/search\/mlt\/?origin=4d25e2a2-4106-11ec-b470-ab746c79027b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4d25e2a2-4106-11ec-b470-ab746c79027b" class="asset-paging">
                <div id="paging-prev-4d25e2a2-4106-11ec-b470-ab746c79027b" class="paging-link prev offset"></div>
                <div id="paging-next-4d25e2a2-4106-11ec-b470-ab746c79027b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dentist gives Smiles for Freedom
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Arlene Shovald
Special to The Mail

 



</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-09T00:15:00-07:00" class="tnt-date asset-date text-muted">
            Nov 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-09T00:15:00-07:00" class="tnt-date asset-date text-muted">Nov 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-09T04:47:38-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-09T00:15:00-07:00">
    <meta itemprop="datePublished" content="2021-11-09T00:15:00-07:00">
    <meta itemprop="dateModified" content="2021-11-08T21:47:38-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dentist%20gives%20Smiles%20for%20Freedom&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/4d25e2a2-4106-11ec-b470-ab746c79027b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20Dentist%20gives%20Smiles%20for%20Freedom&body=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-4d25e2a2-4106-11ec-b470-ab746c79027b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b" class="carousel-inner"><div  class="item photo-88bd11f0-4106-11ec-b1ef-2b3f2f303939">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dentist gives Smiles for Freedom","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-88bd11f0-4106-11ec-b1ef-2b3f2f303939" data-instance="#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal" data-target="#photo-carousel-4d25e2a2-4106-11ec-b470-ab746c79027b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1105">
            <meta itemprop="height" content="737">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg"
                    
                    alt="1108 dental 1.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1105"
                    height="737"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/8b/88bd11f0-4106-11ec-b1ef-2b3f2f303939/6189dfd6214a0.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4d25e2a2-4106-11ec-b470-ab746c79027b collapse in"><div class="caption-text"><p><strong>An honor guard composed of American Legion Ray Lines Post No. 64 members and other veterans join the staff at Relaxation Dental Saturday morning prior to Smiles for Freedom, a program offered by Dr. Nicholas Brown and his staff that provides one day of free dental work for veterans.</strong></p><p><strong> </strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Arlene Shovald
</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9db28da6-4106-11ec-b561-6b187b688bf7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Dentist gives Smiles for Freedom","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9db28da6-4106-11ec-b561-6b187b688bf7" data-instance="#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal" data-target="#photo-carousel-4d25e2a2-4106-11ec-b470-ab746c79027b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1105">
            <meta itemprop="height" content="737">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/9/db/9db28da6-4106-11ec-b561-6b187b688bf7/6189dff948ef8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/9/db/9db28da6-4106-11ec-b561-6b187b688bf7/6189dff948ef8.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/9/db/9db28da6-4106-11ec-b561-6b187b688bf7/6189dff948ef8.image.jpg"
                    
                    alt="1108 dental 3.tif"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1105"
                    height="737"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/9/db/9db28da6-4106-11ec-b561-6b187b688bf7/6189dff948ef8.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4d25e2a2-4106-11ec-b470-ab746c79027b collapse in"><div class="caption-text"><p><strong>Dennis Hunter, commander of American Legion Ray Lines Post No. 64, left, talks with Dr. Nicholas Brown prior to Smiles for Freedom. Dr. Brown offered free dental care to veterans all day Saturday.</strong></p><p><strong> </strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Arlene Shovald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4d25e2a2-4106-11ec-b470-ab746c79027b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dentist%20gives%20Smiles%20for%20Freedom&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/4d25e2a2-4106-11ec-b470-ab746c79027b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20Dentist%20gives%20Smiles%20for%20Freedom&body=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d25e2a2-4106-11ec-b470-ab746c79027b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d25e2a2-4106-11ec-b470-ab746c79027b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d25e2a2-4106-11ec-b470-ab746c79027b" class="save-list-4d25e2a2-4106-11ec-b470-ab746c79027b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d25e2a2-4106-11ec-b470-ab746c79027b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The fifth annual Smiles for Freedom program took place Saturday at Relaxation Dental with Dr. Nicholas Brown and his staff offering free dental care to veterans all day. </p><p>Dr. David Rebber assisted the Relaxation Dental team for the day. The service is offered to open the doors to veterans to get needed and sometimes past needed services. Twenty-one veterans were served on Saturday.</p><p>The day began with veterans from American Legion Ray Lines Post No. 64 and other veterans presenting an honor guard outside the dental office at 1222 C St. Brenda Heckel sang “God Bless America” and Tibor “Ted” Sarai played taps.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Dr. Brown said, “I’m excited for this fifth annual event and thank Ray Lines Post and all the veterans we have here today. So much of our daily life is benefited by the sacrifice of veterans. We thank them for their sacrifices and the life we get to enjoy. Blessings on those who served and those who are serving now.”</p><p>The entrance to Relaxation Dental was lined with a red carpet as veterans and other visitors entered to  enjoy coffee and refreshments prior to the day of free services. </p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dentist%20gives%20Smiles%20for%20Freedom&via=TheMtnMail&url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.themountainmail.com/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.themountainmail.com/tncms/asset/editorial/4d25e2a2-4106-11ec-b470-ab746c79027b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTheMountainMail.com%5D%20Dentist%20gives%20Smiles%20for%20Freedom&body=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d25e2a2-4106-11ec-b470-ab746c79027b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d25e2a2-4106-11ec-b470-ab746c79027b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d25e2a2-4106-11ec-b470-ab746c79027b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d25e2a2-4106-11ec-b470-ab746c79027b" class="save-list-4d25e2a2-4106-11ec-b470-ab746c79027b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d25e2a2-4106-11ec-b470-ab746c79027b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4d25e2a2-4106-11ec-b470-ab746c79027b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free_content/article_4d25e2a2-4106-11ec-b470-ab746c79027b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4d25e2a2-4106-11ec-b470-ab746c79027b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.themountainmail.com/users/login/?referer_url=https%3A%2F%2Fwww.themountainmail.com%2Ffree_content%2Farticle_4d25e2a2-4106-11ec-b470-ab746c79027b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-652116" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-628919" class="tncms-block"><section id="block-628919" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-628919 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-56dd43f1-6f51-5442-948b-91d1c9474fb8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-56dd43f1-6f51-5442-948b-91d1c9474fb8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_56dd43f1-6f51-5442-948b-91d1c9474fb8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Mail"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/7/99/7997080f-eb60-5635-9455-f9d3514b830e/6189f26421a81.preview-300.jpg?resize=150%2C229 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/7/99/7997080f-eb60-5635-9455-f9d3514b830e/6189f26421a81.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/7/99/7997080f-eb60-5635-9455-f9d3514b830e/6189f26421a81.preview-300.jpg?resize=225%2C343 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/7/99/7997080f-eb60-5635-9455-f9d3514b830e/6189f26421a81.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_56dd43f1-6f51-5442-948b-91d1c9474fb8.html" class="tnt-asset-link">
        

        
            Mountain Mail</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-656139" class="tncms-block"><section id="block-656139" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-656139 light">
        <div class="block-title-inner">
            <h3>
                
                Latest Mountain Guide
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c5fb4b92-47de-5727-9418-e671ce3d26ee" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c5fb4b92-47de-5727-9418-e671ce3d26ee media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/mountain_guide/edition_c5fb4b92-47de-5727-9418-e671ce3d26ee.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountain Guide"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/30/130c9658-9f07-5f2d-86e9-c46858e9c3af/61816a9e8b83e.preview-300.jpg?resize=150%2C229 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/30/130c9658-9f07-5f2d-86e9-c46858e9c3af/61816a9e8b83e.preview-300.jpg?resize=200%2C305 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/30/130c9658-9f07-5f2d-86e9-c46858e9c3af/61816a9e8b83e.preview-300.jpg?resize=225%2C343 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/30/130c9658-9f07-5f2d-86e9-c46858e9c3af/61816a9e8b83e.preview-300.jpg?resize=300%2C457 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special_editions/mountain_guide/edition_c5fb4b92-47de-5727-9418-e671ce3d26ee.html" class="tnt-asset-link">
        

        
            Mountain Guide</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-655009" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633654" class="tncms-block no-block-title-treatment"><section id="block-633654" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-633654 light">
        <div class="block-title-inner">
            <h3>
                
                Today's Crossword
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-633654-160fb24a-db2e-11e1-a21e-0019bb30f31a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-crosswords">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-160fb24a-db2e-11e1-a21e-0019bb30f31a media-preview link-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.themountainmail.com/crosswords/" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crossword"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/60/160fb24a-db2e-11e1-a21e-0019bb30f31a/5b3519c98f001.preview.jpg?resize=150%2C150" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.themountainmail.com/crosswords/" class="tnt-asset-link">
        

        
            Crossword</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-628910" class="tncms-block"><section id="block-628910" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-628910 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-fced2084-1d51-11ec-9b75-83381761d73a" class="clearfix card  product has-image" data-track-object='{"title":"SALIDA APARTMENTS - NOW ACCEPTING APPPLICATIONS","url":"/classifieds/housing/rent/pdfdisplayad_fced2084-1d51-11ec-9b75-83381761d73a.html","uuid":"fced2084-1d51-11ec-9b75-83381761d73a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fced2084-1d51-11ec-9b75-83381761d73a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fced2084-1d51-11ec-9b75-83381761d73a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/pdfdisplayad_fced2084-1d51-11ec-9b75-83381761d73a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SALIDA APARTMENTS - NOW ACCEPTING APPPLICATIONS"
                    class="img-responsive lazyload  letterbox default"
                    width="388"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/classifieds/f/ce/fced2084-1d51-11ec-9b75-83381761d73a/614df88bc0fe7.preview.jpg?resize=200%2C206" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/pdfdisplayad_fced2084-1d51-11ec-9b75-83381761d73a.html" class="tnt-asset-link">
        

        
            SALIDA APARTMENTS - NOW ACCEPTING APPPLICATIONS</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-09-27T00:00:00-06:00" class="tnt-date asset-date text-muted">Sep 27, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-632990" class="tncms-block block-title-teatment"><section id="block-632990" class="block emphasis-h3 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-632990 light">
        <div class="block-title-inner">
            <h3>
                
                Photo Albums
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-heading-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-77693a08-3dde-11ec-b90e-2f870656d1fa" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-77693a08-3dde-11ec-b90e-2f870656d1fa media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_77693a08-3dde-11ec-b90e-2f870656d1fa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Halloween activities"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/8/7f/87f998f4-3dde-11ec-b24f-07805a99cb13/6184943b79891.image.jpg?crop=1287%2C965%2C79%2C0&resize=1287%2C965&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_77693a08-3dde-11ec-b90e-2f870656d1fa.html" class="tnt-asset-link">
        

        
            Halloween activities</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-04c534be-3b83-11ec-94e5-8f4fc6ed6895" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04c534be-3b83-11ec-94e5-8f4fc6ed6895 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_04c534be-3b83-11ec-94e5-8f4fc6ed6895.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KHEN Halloween Party"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/3a/13ae2602-3b83-11ec-b829-c727b14b12f3/61809fcdd20f2.image.jpg?crop=1287%2C965%2C79%2C0&resize=1287%2C965&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_04c534be-3b83-11ec-94e5-8f4fc6ed6895.html" class="tnt-asset-link">
        

        
            KHEN Halloween Party</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-0728d616-3863-11ec-860c-8fe6dad626e4" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0728d616-3863-11ec-860c-8fe6dad626e4 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_0728d616-3863-11ec-860c-8fe6dad626e4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A tour of Salida's Halloween houses"
                            class="img-responsive lazyload full default"
                            width="1284"
                            height="963"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/71/4715c45a-3863-11ec-a7be-93fa3b450455/617b61f6af990.image.jpg?crop=1284%2C963%2C80%2C0&resize=1284%2C963&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_0728d616-3863-11ec-860c-8fe6dad626e4.html" class="tnt-asset-link">
        

        
            A tour of Salida's Halloween houses</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-01197138-32e9-11ec-a4ba-cba8446e5fa9" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-01197138-32e9-11ec-a4ba-cba8446e5fa9 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_01197138-32e9-11ec-a4ba-cba8446e5fa9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="USFS conducts prescribed fire"
                            class="img-responsive lazyload full default"
                            width="803"
                            height="602"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/1/71/171da846-32e9-11ec-97c1-83aa562aabd9/6172317bc9601.image.jpg?crop=803%2C602%2C151%2C0&resize=803%2C602&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_01197138-32e9-11ec-a4ba-cba8446e5fa9.html" class="tnt-asset-link">
        

        
            USFS conducts prescribed fire</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-07812baa-2b06-11ec-99b2-0366d0a102fb" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-07812baa-2b06-11ec-99b2-0366d0a102fb media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_07812baa-2b06-11ec-99b2-0366d0a102fb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pumpkin patch pickin’"
                            class="img-responsive lazyload full default"
                            width="1105"
                            height="829"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/4/2f/42f12fbe-2b06-11ec-b689-87c6d10f466c/6164f6736f88f.image.jpg?crop=1105%2C829%2C0%2C164&resize=1105%2C829&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_07812baa-2b06-11ec-99b2-0366d0a102fb.html" class="tnt-asset-link">
        

        
            Pumpkin patch pickin’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-632990-163cfea0-225d-11ec-9c40-439af6e21b22" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-free-content">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-163cfea0-225d-11ec-9c40-439af6e21b22 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_content/collection_163cfea0-225d-11ec-9c40-439af6e21b22.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Longfellow students explore local history"
                            class="img-responsive lazyload full default"
                            width="1105"
                            height="829"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/editorial/3/c8/3c80e4b4-225d-11ec-84fb-9f5931d096c0/61566ee662d44.image.jpg?crop=1105%2C829%2C0%2C414&resize=1105%2C829&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_content/collection_163cfea0-225d-11ec-9c40-439af6e21b22.html" class="tnt-asset-link">
        

        
            Longfellow students explore local history</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-633000" class="tncms-block"><section id="block-633000" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-633000 dark">
        <div class="block-title-inner">
            <h3>
                
                Specials
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-heading-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-c4dd3773-b923-5445-bbe9-86fcf906dc0a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-veterans">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c4dd3773-b923-5445-bbe9-86fcf906dc0a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/veterans/edition_c4dd3773-b923-5445-bbe9-86fcf906dc0a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SALUTE TO OUR HEROES - Veterans Day, November 11,  2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/d/71/d710136e-3743-5e90-9ebb-59d00cfaf4ca/618541031b541.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/veterans/edition_c4dd3773-b923-5445-bbe9-86fcf906dc0a.html" class="tnt-asset-link">
        

        
            SALUTE TO OUR HEROES - Veterans Day, November 11,  2021</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-d02ca91f-c08f-5448-a2f7-e50b1e3c61ba" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-best-of-salida">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d02ca91f-c08f-5448-a2f7-e50b1e3c61ba media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/best_of_salida/edition_d02ca91f-c08f-5448-a2f7-e50b1e3c61ba.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Best of Salida"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/6/7b/67b1806c-7767-5b46-a433-97b456b879e1/618024b669ceb.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/best_of_salida/edition_d02ca91f-c08f-5448-a2f7-e50b1e3c61ba.html" class="tnt-asset-link">
        

        
            Best of Salida</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-41653a4a-9348-5df1-8ae7-10ef4aa528dc" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-home-improvement">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41653a4a-9348-5df1-8ae7-10ef4aa528dc media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/home_improvement/edition_41653a4a-9348-5df1-8ae7-10ef4aa528dc.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home Improvement 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/9/79/9796e396-e94c-5f5c-ab39-1334a5228e13/615dc571d82da.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/home_improvement/edition_41653a4a-9348-5df1-8ae7-10ef4aa528dc.html" class="tnt-asset-link">
        

        
            Home Improvement 2021</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-1fa2913e-a5cf-5ea0-ab11-4ba93315528f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-cycling-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fa2913e-a5cf-5ea0-ab11-4ba93315528f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/cycling_guide/edition_1fa2913e-a5cf-5ea0-ab11-4ba93315528f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cycling Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/3/78/3783ad55-c68f-59bd-ae45-f5bf99eb5ceb/60e5bafe8bc3d.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/cycling_guide/edition_1fa2913e-a5cf-5ea0-ab11-4ba93315528f.html" class="tnt-asset-link">
        

        
            Cycling Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-e6949d8c-1d85-5240-96ad-68ec59cf6acd" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-salida-rec">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e6949d8c-1d85-5240-96ad-68ec59cf6acd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/salida_rec/edition_e6949d8c-1d85-5240-96ad-68ec59cf6acd.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salida Recreation"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/2/13/21383629-9ab5-5290-a34b-71948c72eeeb/60b921c1b7475.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/salida_rec/edition_e6949d8c-1d85-5240-96ad-68ec59cf6acd.html" class="tnt-asset-link">
        

        
            Salida Recreation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-a8108f94-9c2c-522a-a5c6-de18e0408a8a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-discover">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8108f94-9c2c-522a-a5c6-de18e0408a8a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/discover/edition_a8108f94-9c2c-522a-a5c6-de18e0408a8a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Discover"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/0/dd/0dd206f2-48b5-567e-a941-a41f8174b441/60b7b50298c40.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/discover/edition_a8108f94-9c2c-522a-a5c6-de18e0408a8a.html" class="tnt-asset-link">
        

        
            Discover</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-ab385bf4-e3ac-5db7-b109-6866086a4ff9" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-graduation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab385bf4-e3ac-5db7-b109-6866086a4ff9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/graduation/edition_ab385bf4-e3ac-5db7-b109-6866086a4ff9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Graduation"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/6/cc/6cc2def1-6fac-5bcb-8b8a-5361c33e0d37/60b6419b1dde5.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/graduation/edition_ab385bf4-e3ac-5db7-b109-6866086a4ff9.html" class="tnt-asset-link">
        

        
            Graduation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-00c70d4f-54fb-560f-9a51-087f23799c2c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-chaffee-county-homes">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00c70d4f-54fb-560f-9a51-087f23799c2c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/chaffee_county_homes/edition_00c70d4f-54fb-560f-9a51-087f23799c2c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chaffee County Homes"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/5/3a/53a13e87-a97a-5ff5-872c-df1182ac6377/60ae6c8d8459f.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/chaffee_county_homes/edition_00c70d4f-54fb-560f-9a51-087f23799c2c.html" class="tnt-asset-link">
        

        
            Chaffee County Homes</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-e4aed8aa-8118-5645-97fd-0431b01f51d1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-home-and-garden">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4aed8aa-8118-5645-97fd-0431b01f51d1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/home_and_garden/edition_e4aed8aa-8118-5645-97fd-0431b01f51d1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home and Garden"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/53/15370fb1-36d0-5e86-bd6d-d283dcebe441/608991850641d.preview-300.jpg?resize=300%2C396" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/home_and_garden/edition_e4aed8aa-8118-5645-97fd-0431b01f51d1.html" class="tnt-asset-link">
        

        
            Home and Garden</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-b5d3e95a-1f7d-5199-bd10-a7489dde2995" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-fishing-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5d3e95a-1f7d-5199-bd10-a7489dde2995 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/fishing_guide/edition_b5d3e95a-1f7d-5199-bd10-a7489dde2995.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fishing Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/5/52/55223955-f272-521c-9c75-af93d5afe4b4/605cafce2911e.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/fishing_guide/edition_b5d3e95a-1f7d-5199-bd10-a7489dde2995.html" class="tnt-asset-link">
        

        
            Fishing Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-eeed2609-027b-5a4d-8d2c-207dadc0abf0" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-winter-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eeed2609-027b-5a4d-8d2c-207dadc0abf0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/winter_guide/edition_eeed2609-027b-5a4d-8d2c-207dadc0abf0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winter Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/e/5c/e5c9bb74-c5b5-5683-9f41-1ddf2c7b7dad/5fb69bab7db1f.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/winter_guide/edition_eeed2609-027b-5a4d-8d2c-207dadc0abf0.html" class="tnt-asset-link">
        

        
            Winter Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-best-of-salida">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/best_of_salida/edition_c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Best of Salida"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/1/51/151a2732-fe89-5e54-b21f-525b88477fcc/5fad496453c89.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/best_of_salida/edition_c76cbdd7-643c-5d7b-91d3-a93ad6c73dfb.html" class="tnt-asset-link">
        

        
            Best of Salida</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-0664c055-55ff-5fb7-abfa-a467278bd429" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-veterans">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0664c055-55ff-5fb7-abfa-a467278bd429 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/veterans/edition_0664c055-55ff-5fb7-abfa-a467278bd429.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salute to our Veterans"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/2/58/258f836e-c552-501e-b2ad-8a462105a3d3/5fa7840f93f96.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/veterans/edition_0664c055-55ff-5fb7-abfa-a467278bd429.html" class="tnt-asset-link">
        

        
            Salute to our Veterans</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-d40882db-a471-5c4c-a13e-c913a1297616" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-heritage-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d40882db-a471-5c4c-a13e-c913a1297616 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/heritage_guide/edition_d40882db-a471-5c4c-a13e-c913a1297616.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Heritage Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="414"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/c/55/c556a915-bb2f-56a8-bffd-0604fbb45cd4/5f68e0532da70.preview-300.jpg?resize=300%2C414" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/heritage_guide/edition_d40882db-a471-5c4c-a13e-c913a1297616.html" class="tnt-asset-link">
        

        
            Heritage Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-633000-294b2f1c-1299-5d95-bd25-1bf33b3123a1" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-editions tnt-sub-section-outdoor-guide">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-294b2f1c-1299-5d95-bd25-1bf33b3123a1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_editions/outdoor_guide/edition_294b2f1c-1299-5d95-bd25-1bf33b3123a1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outdoor Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/content/tncms/assets/v3/eedition/9/08/908d04d6-593d-5f6a-b594-e43671950fb9/5f60da57a7abb.preview-300.jpg?resize=300%2C457" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_editions/outdoor_guide/edition_294b2f1c-1299-5d95-bd25-1bf33b3123a1.html" class="tnt-asset-link">
        

        
            Outdoor Guide</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-628815" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-628816" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-outdoors"  href="/sports_outdoors/"  tabindex="0">
                    <span class="nav-label">Sports & Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-buys"  href="/local_buys/"  tabindex="0">
                    <span class="nav-label">Local Buys</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faq"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-628915" class="tncms-block"><section id="block-628915" class="block emphasis-h4   " ><address>
    <strong>themountainmail.com</strong><br>
    125 East Second St.<br>
    Salida, CO 81201
    <br>
    
        <strong>Phone:</strong> 719-539-6691<br>
        <strong>Email:</strong> <a href="mailto:mmweb@themountainmail.com">mmweb@themountainmail.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/themountainmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free_content","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4d25e2a2-4106-11ec-b470-ab746c79027b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free_content", "news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_628926').click(function(e){
                                        $('#weather-628926 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/themountainmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_4d25e2a2_4106_11ec_b470_ab746c79027b_photo_modal = false;
                var gallery_changed_4d25e2a2_4106_11ec_b470_ab746c79027b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .owl-stage-outer").height( $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4d25e2a2_4106_11ec_b470_ab746c79027b_photo_modal = $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal').data('owlCarousel');
                $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4d25e2a2_4106_11ec_b470_ab746c79027b_photo_modal.prev();
                });
                $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4d25e2a2_4106_11ec_b470_ab746c79027b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_4d25e2a2_4106_11ec_b470_ab746c79027b = false;
                var gallery_changed_4d25e2a2_4106_11ec_b470_ab746c79027b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b .owl-stage-outer").height( $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4d25e2a2-4106-11ec-b470-ab746c79027b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4d25e2a2_4106_11ec_b470_ab746c79027b = $('#gallery-items-4d25e2a2-4106-11ec-b470-ab746c79027b').data('owlCarousel');
                $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4d25e2a2_4106_11ec_b470_ab746c79027b.prev();
                });
                $('#carousel-4d25e2a2-4106-11ec-b470-ab746c79027b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4d25e2a2_4106_11ec_b470_ab746c79027b.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.themountainmail.com/tncms/block/888581/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>